Frequently Asked Questions

Supported Browsers

Hivebench is designed to run on the latest web browsers.
We recommend using Google Chrome. It’s super fast and always keeps itself up to date. Otherwise we support the current release versions of Safari, Firefox, and IE 9+.

IE Compatibility View

We only support IE running in “Standards Mode”. If you see an error message saying your browser is outdated, it may be running in “Compatibility View”. Turning off this compatibility mode will remove the outdated browser error.

IE9

  • Go to hivebench website
  • Click the “Compatibility View” button in the address bar
  • Refresh the page

IE10

IE10 should default to “Standards Mode”. If you are getting the warning, the settings have likely been changed to force “Compatibility View” to be used.

  • Open F12 developer tools by pressing the F12 key
  • Set Browser Mode to “Internet Explorer 10”
  • Set Document Mode to “Standards”

    ie10 compatibility view

Has this article helped you? Do you still have doubts? Get in touch with us.